How do you get a multi select to filter a table when the underlying data isn't an array?


I’m trying to add an additional filter to my datagrid where it will filter the options based on one or more levels selected. I’ve tried a variety of different options, but am unable to get any of them to work. As soon as I make a selection it fails. I was thinking I need to do has any of, but am assuming that’s only available for an array. I tried is and contains without luck.

I followed this documentation and was able to populate the dropdown, but couldn’t get the dropdown to work for the table. Select & Multi-select | WeWeb documentation

Thanks a bunch!


Seems to work for me like this. Or am I misunderstanding your question? Maybe you’re filtering it so much, that there are no options matching your filters. That might be why you’re not getting any results.

1 Like

“Is in” worked! Thanks for the suggestion. I’m not sure if I missed that one the first time around or just butchered it in the formula.

Thanks again!

1 Like