Auth0 Plugin Failing in Editor - missing proper settings?

Hi all! I made a change to my login flow yesterday that seems to have broken my auth0 plugin within the editor.

Everything is working as expected in my published site and at the version of my site.

Within the editor, however, I receive a “Fail to load plugin auth0” error on my login page. Clicking my auth0 login button does not open the popup.

I assume there’s a configuration error in my auth0 app settings, though, for the life of me, after trying all kinds of variations of the urls in callback url, logout url, cross origin, etc., I can’t get the plugin to load in the editor.

I must be missing something simple here.

What do my auth0 settings need to look like to ensure login flow works within the editor?


1 Like

Same, did you solve this?

I have been having issues getting Auth0 setup, having followed the directions.

Hello, you can have a look to this page: Failed Silent Auth - The specified redirect_uri ‘...’ does not have a registered origin - Auth0 Community

It should help you