[NPM] Trying but failing to use plotly.js package

Hello, there. Has anyone ever tried to use the plotly.js package through the npm plugin and succeeded? I am struggling to get it to work, and I would appreciate a lot if anyone could help me on this one.