Feature request: Allow using the "input name" within variables

Goal: Use the same formula as “initial value” by referencing the current input’s name within the formula.

Instead of “zipCode”, I’d like to write something dynamic like “current input’s name”.
And then I could use the same formula as “initial value” for all of my inputs, everywhere in the app.